欢迎访问徐小明新浪博客首页

通达信换手指标(真实换手通达信指标)

发稿人: 徐小明的博客 来源于: 未知 发表于: 2020-07-17 被阅读: 广告合作

通达信换手指标(真实换手通达信指标)通达信换手指标(真实换手通达信指标)

通达信换手指标(真实换手通达信指标)

期货市场的功能分析通达信预计换手指标,000895双汇发展,600783资金流向,今日股市大盘(附详细介绍)

.

M1:=5;
M2:=40;
M3:=135;
换手:VOL/CAPITAL*100,COLORYELLOW;
预计换手:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,-21),COLOR66CCCC;
十日换手:SUM(换手,10);预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMO*240/FROMOPEN,AMO),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;
实际成交:AMO,VOLSTICK;
上涨放量:STICKLINE(预测量/REF(AMO,1)>=1.5 AND C>REF(C,1),AMO,0,2.2,0),COLORYELLOW;
动态天量:IF(REF(V,1)=HHV(V,20),REF(V,1),REF(REF(V,1),BARSLAST(REF(V,1)=HHV(V,20)))),COLORFFCC66;
动态地量:IF(AMO=LLV(AMO,20),AMO,REF(AMO,BARSLAST(AMO=LLV(AMO,20)))),COLORYELLOW;
STICKLINE(预测量=动态地量 AND 动态地量<REF(动态地量,0),动态天量,动态地量,1,0),COLORGRAY;
IF(预测量=动态地量 AND 动态地量<REF(动态地量,1),动态地量,DRAWNULL),LINETHICK3,COLORRED;
MAV5:MA(实际成交,M1),COLORRED;
MAV40:MA(实际成交,M2),COLORGREEN;
MAV135:MA(实际成交,M3),COLOR808000;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
买比:主买/VOL*100,COLORRED;
{STICKLINE(C<REF(C,1),0,V,8,0),COLOR999900;
STICKLINE(C>=REF(C,1),0,V,8,0),COLOR0000E5;
STICKLINE(VOL,0,VOL,6,0),COLOR555500;
STICKLINE(VOL,0,VOL,5,0),COLOR888800;
STICKLINE(VOL,0,VOL,4,0),COLORAAAA00;
STICKLINE(VOL,0,VOL,3,0),COLORCCCC00;
STICKLINE(VOL,0,VOL,2,0),COLOREEEE00;
STICKLINE(VOL,0,VOL,1,0),COLORFFFF00;
STICKLINE(主买,0,主买,6,0),COLOR000055;
STICKLINE(主买,0,主买,5,0),COLOR000088;
STICKLINE(主买,0,主买,4,0),COLOR0000AA;
STICKLINE(主买,0,主买,3,0),COLOR0000CC;
STICKLINE(主买,0,主买,2,0),COLOR0000EE;
STICKLINE(主买,0,主买,1,0),COLOR0000FF;
STICKLINE(

[ 喜欢本文记得分享给好友哟 ]
频道列表页正方形图一
频道列表页正方形图一